Fórum audiopt.net
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

problema com toslink Splitter

2 participantes

Ir para baixo

problema com toslink Splitter Empty problema com toslink Splitter

Mensagem  João Henrique 19/9/2013, 12:14

Com o intuito de ligar, através de cabo óptico, o meu portátil a dois amplificadores adquiri um Splitter

Se ligo cada um dos cabos óptico diretamente eles funcionam
se ligo através do Splitter só funciona um deles, curiosamente funciona em qualquer das saídas, mas o outro não funciona em nenhuma delas.

Ora se cada um deles funciona independentemente então os cabos estão em boas condições
Se o Splitter funciona em ambas as saídas para um deles, teoricamente está bom.

Não percebo
Alguém pode me ajudar nesta equação?
João Henrique
João Henrique
Membro Audiopt
Membro Audiopt

Número de Mensagens : 326
Idade : 56
Localização : Lisboa
Data de inscrição : 27/09/2008
Pontos/Reputação : 293

Ir para o topo Ir para baixo

problema com toslink Splitter Empty Re: problema com toslink Splitter

Mensagem  manel1 19/9/2013, 17:26

Pode dar-se o caso de o splitter ser de má qualidade, de qualquer modo quando introduzimos mais um componente no caminho do sinal há sempre perdas, e pode ser que um dos cabos seja de má qualidade e aí se ao que já não era bom, retirarmos um pouco mais de sinal roubado pelo splitter o resultado pode ser desastroso, agora não sei se ao ponto de não obter qualquer sinal.

manel1
Equipa Audiopt - Moderação
Equipa Audiopt - Moderação

Número de Mensagens : 2073
Localização : Lamego
Ocupação : Electromecanico
Interesses : Música, leitura
Data de inscrição : 02/12/2009
Pontos/Reputação : 2465

Ir para o topo Ir para baixo

Ir para o topo


 
Permissão neste fórum:
Você não pode responder aos tópicos