Fórum audiopt.net
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

Zumbido em amplificador de potência

5 participantes

Ir para baixo

Zumbido em amplificador de potência Empty Zumbido em amplificador de potência

Mensagem  francisco ferreira 25/7/2011, 00:05

Olá a todos,
Precisava de ajuda para o seguinte:
Montei um Power, quando liguei o canal esquerdo funcionou na perfeição. Quando ligo o outro canal passei a ter ruído nos dois canais. Entretanto descobri que se tiver só um dos cabos RCA ligado não há qualquer ruido nos canais, seja qua for o cabo esq. ou direito. Já fiz todo o tipo de experiencias com as terras e nada. Neste momento tenho duas terras ao chassi uma para cada canal com ligação simétrica entre as terras.
Essas terras ligam ás terras electrónicas de cada canal (isoladas do chassi). As etapas de potência estão separadas cerca de 11 cm, os condensadores não estão em posição simétrica, nem o transformador, não sei se isso é importante. Esta situação é a que minimiza mais o ruído.
Já tive uma terra de protecção com ligação a uma terra electronica geral (isolada do chassi). Não faço a minima ideia do que seja.
Para melhor compreensão o power tem um transformador de 500 VA, 2 pontes rectificadores, 2 modulos de 40 000 micro farads, um Soft start, um modulo de protecção de colunas e as duas etapas de potência (NE 5532, 4x LM 3886 em ligação paralelo bridge, por canal).
Outra coisa que me deixa intrigado é que os valores de ruído nas saídas do amplificador são idênticas, ou seja quando noto um ruído evidente ou mesmo quando não noto quase ruído nenhum. O ruído é de frequência variavel com cerca de - 60 dbs.
Obrigado pela vossa compreensão.
francisco ferreira
francisco ferreira
utilizador iniciado
utilizador iniciado

Número de Mensagens : 22
Idade : 69
Localização : Queluz
Ocupação : Engº Civil
Interesses : Joging, audio, cinema, Informática.
Data de inscrição : 03/12/2008
Pontos/Reputação : 42

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  jpinto 25/7/2011, 16:51

Diria que quando liga os dois cabos provoca um loop de massa entre os dois canais. Quando diz que liga os cabos RCA está a ligar a um pré, certo? Um teste que pode fazer é não ligar os cabos ao pré e verificar o que acontece quando junta as massas dos cabos, se obtiver o mesmo efeito terá que analisar as massas de entrada dos 2 canais pois não estão iguais.

jpinto
jpinto
utilizador dedicado
utilizador dedicado

Número de Mensagens : 265
Localização : Lisboa
Data de inscrição : 10/03/2009
Pontos/Reputação : 418

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  francisco ferreira 26/7/2011, 19:34

Sim está ligado a um pré-passivo, mas se for a activo é igual. Quando tenho os cabos RCA´s desligados o ruído é muito maior, mas ainda não experimentei shuntar as massas nestas condições. Com o pré ligado uni as massas na entrada do amplificador e reduzui o ruído mas continua alto. Mas como é que vou analizar as massas para ver se estão bem?
Obrigado pela dica.
francisco ferreira
francisco ferreira
utilizador iniciado
utilizador iniciado

Número de Mensagens : 22
Idade : 69
Localização : Queluz
Ocupação : Engº Civil
Interesses : Joging, audio, cinema, Informática.
Data de inscrição : 03/12/2008
Pontos/Reputação : 42

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  jpinto 26/7/2011, 22:07

Só vendo o esquema, mas parece que o amplificador entra em oscilação.

Explica melhor como é a fonte de alimentação, como é o secundário do transformador, como estão ligadas as duas pontes rectificadoras?

Como é que está o ligado o andar de entrada com o(s) NE5532 ( pelo que me lembro este IC contem 2 Ampops)?
jpinto
jpinto
utilizador dedicado
utilizador dedicado

Número de Mensagens : 265
Localização : Lisboa
Data de inscrição : 10/03/2009
Pontos/Reputação : 418

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  paa 27/7/2011, 20:47

Comigo passou-se algo semelhante. Tive sorte e descobri uma ligação mal soldada (cold joint).

Fora isso parece mesmo um ground loop. A minha ultima hipotese seria um polo instável no sistema, nesse caso experimente trocar os cabos, por exemplo aumentando a capacitancia. Ou então meta um zobel entres as fichas de cada coluna.
paa
paa
utilizador iniciado
utilizador iniciado

Número de Mensagens : 149
Idade : 57
Localização : Lisboa
Interesses : Válvulas, tweaks
Data de inscrição : 08/05/2010
Pontos/Reputação : 297

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  francisco ferreira 28/7/2011, 21:47

Estou farto de dar voltas, seja com uma terra com duas, com duas pontes ou com uma, enfim já fiz de tudo. Entretanto li já não sei aonde que quando existir loop interno de massas, a solução é desligar a massa da alimentação das etapas de potência e juntar as duas massas das RCA's. Ou seja a tensão de referência 0 V é dada pela massa da blindagem, ficou muito melhor um canal práticamente está bom o outro continua com um pequeno zumbido. No entanto com um osciloscópio nas saídas aparece um ruído com cerca de -60 dbs o que me parece muito. Creio que o defeito é da concepção do circuito impresso, ou de outras coisas, não sei. O módulo foi comprado aos chineses. O link é este http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=190536924267&ssPageName=ADME:X:RTQ:GB:1123. Se puderem dar uma olhadela agradeço.

Obrigado pelas dicas
francisco ferreira
francisco ferreira
utilizador iniciado
utilizador iniciado

Número de Mensagens : 22
Idade : 69
Localização : Queluz
Ocupação : Engº Civil
Interesses : Joging, audio, cinema, Informática.
Data de inscrição : 03/12/2008
Pontos/Reputação : 42

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  jpinto 28/7/2011, 22:43

A massa de referência para o circuito, numa alimentação balanceada, é o ponto central do enrolamento do transformador.

Encontrei este artigo que poderá ajudar:

http://sound.westhost.com/project04.htm

Já agora quando diz que o ruído medido no osciloscópio é de -60 dB qual a referência, V, mV? ou seja em tensão quanto é? é uma só frequência (qual)? ou é um ruído composto de várias frequências?

jpinto
jpinto
utilizador dedicado
utilizador dedicado

Número de Mensagens : 265
Localização : Lisboa
Data de inscrição : 10/03/2009
Pontos/Reputação : 418

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  francisco ferreira 29/7/2011, 00:15

Sim, todas as massas ligam ao centro do transformador que por sua vez vai ao chassis. São cerca de 0.7 mv eficazes, a frequencia é variavel e ouve-se em todos os altifalantes logo é composto por várias frequências ou poderá ser uma com várias harmónicas, tipo dente de serra flutuante. Vou investigar melhor a fonte de alimentação. Sei que neste tipo de integrados costuma ter dois condesadores de 100 nF no V+ e V- á massa, (localizados no próprio chip) em todos os integrados que no meu caso não tem. Para já vou acrescentar os 16 condensadores no circuito, que servem para reduzir o ruído de alta frequência.
francisco ferreira
francisco ferreira
utilizador iniciado
utilizador iniciado

Número de Mensagens : 22
Idade : 69
Localização : Queluz
Ocupação : Engº Civil
Interesses : Joging, audio, cinema, Informática.
Data de inscrição : 03/12/2008
Pontos/Reputação : 42

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  jpinto 29/7/2011, 12:40

A placa tem 2 reguladores (7912 e 7812) para alimentar o NE5532 também é conveniente a colocação (se não tiver) de condensador de 100nF aos terminais dos reguladores.

O LM3886 existe em duas versões de caixa na fixação ao dissipador, uma isolada e outra sem isolamento, pelas fotos parecem ser com isolamento. Para o caso de a fixação ser sem isolamento é preciso ter atenção que a fixação está ligada ao V- da alimentação pelo que terá de se isolar da caixa.

Com as entradas "shuntada" na ficha de cada placa verifica com o osciloscópio as alimentações de potência, as alimentações dos 7812 e 7912 e vai seguindo o circuito até perceber a origem do ruído.
Verifica também também a massa em vários pontos tendo como referência o ponto central.
jpinto
jpinto
utilizador dedicado
utilizador dedicado

Número de Mensagens : 265
Localização : Lisboa
Data de inscrição : 10/03/2009
Pontos/Reputação : 418

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  Marmes 29/7/2011, 19:30

Será que os condensadores estão todos em condições?

Marmes
utilizador iniciado
utilizador iniciado

Número de Mensagens : 51
Data de inscrição : 29/09/2009
Pontos/Reputação : 106

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  francisco ferreira 30/7/2011, 01:51

Estive a medir o ripple na alimentação +37 e -37 V Dc e tenho uma onda dente de serra com cerca de 30 mv eficazes, penso que não é demais. Também montei os condensadores de 100 nF nos LM 3886 entre +V, -V e a massa mas não notei melhoria alguma. No canal direito o ruído é já muito aceitável, no esquerdo continua com ruído audível. Tenho o transformador perto do módulo de amplificação esquerdo não sei se será essa a razão, do ruído.
Outra questão que não sei se é normal: mesmo sem sinal na entrada os dissipadores têm um aumento de temperatura de 7 ºC ao fim de hora e meia de funcionamento.
francisco ferreira
francisco ferreira
utilizador iniciado
utilizador iniciado

Número de Mensagens : 22
Idade : 69
Localização : Queluz
Ocupação : Engº Civil
Interesses : Joging, audio, cinema, Informática.
Data de inscrição : 03/12/2008
Pontos/Reputação : 42

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  Marmes 30/7/2011, 17:40

que tipo de transformador é?
Toroidal, ou dos mais corriqueiros?
Aproximando-se do transformador, nota-se o barulho da vibração ou trocando a alimentação de um amplificador para outro presumindo que tenham alimentação separadas.
Eu tive um problema desses e era no transformador. Tive de trocar de transformador.

Marmes
utilizador iniciado
utilizador iniciado

Número de Mensagens : 51
Data de inscrição : 29/09/2009
Pontos/Reputação : 106

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  francisco ferreira 31/7/2011, 00:04

Tirei o transformador da caixa do amplificador e agora o zumbido já não se ouve no canal esquerdo. Conclusão vou ter que separar o transformador do amplificador já que o espaço não abunda. Aproveito para dar outra disposição ao banco de condensadores e espero que depois destas alterações esteja tudo ok.
Obrigado pelas vossas opiniões.
francisco ferreira
francisco ferreira
utilizador iniciado
utilizador iniciado

Número de Mensagens : 22
Idade : 69
Localização : Queluz
Ocupação : Engº Civil
Interesses : Joging, audio, cinema, Informática.
Data de inscrição : 03/12/2008
Pontos/Reputação : 42

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  jpinto 31/7/2011, 21:05

E o ruído no canal direito continua? Ainda tem as massas "shuntadas" nas RCA de entrada?

Quanto ao aquecimento é normal mesmo não tendo sinal na entrada, pelo que percebi o LM3886 deve trabalhar em classe AB logo existe corrente a passar pelos transístores internos que é transformada em calor.
jpinto
jpinto
utilizador dedicado
utilizador dedicado

Número de Mensagens : 265
Localização : Lisboa
Data de inscrição : 10/03/2009
Pontos/Reputação : 418

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  francisco ferreira 1/8/2011, 01:01

Não há qualquer ruído nos dois canais. Está excelente, estou muito satisfeito com o resultado. Segundo li a maneira de solucionar loops internos é shuntar as massas das RCA´s e desligar a massa da alimentação num dos canais. No meu caso tive que desligar as duas massas da alimentação que alimentam as etapas de potência. Todas as massas são juntas num ponto, RCA's, condensadores, ponto central do secundário do transformador e eventualmente colunas, no meu caso não porque está em modo bridge. Depois liga ao chassis. Optei por não ligar a terra dos 220 v, porque pode originar loops externos, com outros componentes do sistema. Também tive que separar o transformador para outra caixa que estava muito próximo da etapa de potência esquerda.
Quanto ao som vou ter que analizar melhor, mas segundo as primeiras impressões e com o sistema ainda não optimizado, caracteriza-se por uma transparência brutal, com uma gama média muito aberta, graves bem definidos e autoritários, agudos talvez um pouco demasiado evidentes, palco muito focado, agora vem a parte mais negativa, devido á transparência ser tanta, más gravações ficam cansativas e com defice de graves relativamente ás frequências médias altas, com uma boa gravação com graves generosos, fica fabuloso. Não há sistemas perfeitos, e muito menos a este nível de preços.
Com o meu BK 202 plus, não tenho tanta transparência, rapidez e detalhe tão evidentes, mas posso estar horas a ouvir que não cansa e convida a aumentar o volume.
francisco ferreira
francisco ferreira
utilizador iniciado
utilizador iniciado

Número de Mensagens : 22
Idade : 69
Localização : Queluz
Ocupação : Engº Civil
Interesses : Joging, audio, cinema, Informática.
Data de inscrição : 03/12/2008
Pontos/Reputação : 42

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  jpinto 1/8/2011, 11:35

Não me parece que esta solução seja muito aconselhável, no fundo está a fazer a ligação de massa dos módulos amplificadores pelas RCAs que penso estão ligadas à ficha de entrada de sinal do módulo. Neste caso pode estar a passar uma corrente forte dentro do módulo por caminhos que podem não estar preparado para tal.

Eu preferia ligar todas as massa a um ponto com cabos de secção generosa e deixar as massas das RCAs ligadas directamente a cada modulo.

No seu caso deve ter sempre em conta que a alimentação das colunas é flutuante, logo cada uma das saídas só pode ligar à coluna, esquemas de ligação a subwoofers externos e outros esquemas são muito perigosos.

jpinto
jpinto
utilizador dedicado
utilizador dedicado

Número de Mensagens : 265
Localização : Lisboa
Data de inscrição : 10/03/2009
Pontos/Reputação : 418

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  francisco ferreira 2/8/2011, 23:22

Mas as massas estão concentradas num ponto, inclusive as das RCA´s. Já tinha pensado nisso mas a largura de cobre dentro do módulo é constante, ou seja a massa da alimentação liga á massa de entrada de sinal com secção igual. De qualquer modo nunca irá trabalhar á potência máxima, senão iria ficar surdo e os móveis a abanar.
Cumprimentos.
francisco ferreira
francisco ferreira
utilizador iniciado
utilizador iniciado

Número de Mensagens : 22
Idade : 69
Localização : Queluz
Ocupação : Engº Civil
Interesses : Joging, audio, cinema, Informática.
Data de inscrição : 03/12/2008
Pontos/Reputação : 42

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  Marmes 3/8/2011, 01:06

Se estiver a trabalhar bem...
Não mexer Very Happy

Marmes
utilizador iniciado
utilizador iniciado

Número de Mensagens : 51
Data de inscrição : 29/09/2009
Pontos/Reputação : 106

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  jpinto 3/8/2011, 10:45

Neste caso parece que não há problemas com os módulos. Só terá que ter em atenção a secção do cabo de massa que liga o módulo às RCAs e destas ao ponto central. Com que tipo de cabo está a fazer a ligação das RCAs aos módulos? Cabo blindado, entrançado ou completamente separado o sinal e massa?

jpinto
jpinto
utilizador dedicado
utilizador dedicado

Número de Mensagens : 265
Localização : Lisboa
Data de inscrição : 10/03/2009
Pontos/Reputação : 418

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  CCPinho 4/8/2011, 13:43

Tive um problema semelhante quando coloquei dois powers e um processador no lugar do Receiver. O zumbido persistia nas duas caixas frontais. Troquei os cabos, voltei a refazer as ligações e nada.

As vezes as soluções são as mais simples possível e nós não a enxergamos. Para resolver tal problema troquei apenas a tomada que alimentava os equipamentos por uma de melhor qualidade (Hospital Grade).

Depois da troca da tomada nunca mais tive este problema. Já pensaste nisso?? (claro, se ainda já não efetuou a troca)

Cumprimentos.
CCPinho
CCPinho
utilizador iniciado
utilizador iniciado

Número de Mensagens : 19
Idade : 50
Localização : Vitória - Brasil
Ocupação : Advogado
Data de inscrição : 28/07/2010
Pontos/Reputação : 37

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  francisco ferreira 4/8/2011, 23:13

O cabo das RCA´s é blindado da Eagle, e tem uma massa com uma secção razoável. O fio que shunta as RCA´s á massa deve ter cerca de 2,5 mm2. Estou a pensar em substituir os 3 condensadores de acoplamento (2,7 micro farads da SPIRIT) ao NE5532 e na saída do mesmo aos 2 andares bridge por condensadores de 10 micro farads, supostamente melhores (Audiophiler MKP audio grade capacitor ) mas made in China também. Depois vou aproveitar para tirar uma foto para verem melhor.
Como disse anteriormente o som é bastante transparente (até demais) e não estava a gostar do equilibrio global graves médios e altas. Estava ligado directamente através de um passivo, que não deixa assinatura. Experimentei com o pré da BK MC-101 Sonata e o som ficou muito mais equilibrado com graves mais cheios e a banda média alta mais domesticada, mas com transparência quanto baste.
francisco ferreira
francisco ferreira
utilizador iniciado
utilizador iniciado

Número de Mensagens : 22
Idade : 69
Localização : Queluz
Ocupação : Engº Civil
Interesses : Joging, audio, cinema, Informática.
Data de inscrição : 03/12/2008
Pontos/Reputação : 42

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  jpinto 5/8/2011, 16:21

Como o amplificador está a utilizar uma topologia em Bridge a corrente que passa pela massa é mínima pelo que não deve apresentar problemas. No entanto caso a topologia não fosse em bridge aí a corrente que passaria pela blindagem dos cabos de entrada já seria significativa, o que provocaria indução no condutor de entrada do sinal, alterando o sinal de entrada.

O problema dos prés passivos é a sua alta impedância de saída que potencia alguns problemas.
jpinto
jpinto
utilizador dedicado
utilizador dedicado

Número de Mensagens : 265
Localização : Lisboa
Data de inscrição : 10/03/2009
Pontos/Reputação : 418

Ir para o topo Ir para baixo

Zumbido em amplificador de potência Empty Re: Zumbido em amplificador de potência

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Ir para o topo Ir para baixo

Ir para o topo


 
Permissão neste fórum:
Você não pode responder aos tópicos