Fórum audiopt.net
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

Problemas com receptor AV

Ir em baixo

Problemas com receptor AV Empty Problemas com receptor AV

Mensagem  Transmontano 2/5/2011, 10:12

Bom dia:
O meu sistema tem um Receptor Nakamichi AV-10, e comprei um Subwoofer activo KEF PSW 1000.2.
Acontece que o Subwoofer só funciona quando a coluna central tambem está a funcionar.
Isto é:
Quando o receptor está a funcionar em modo Prologic, DTS ou Dolby Digital o subwoofer entra bem e funciona, quando está em modo "Natural" ou "Hall", o subwoofer não trabalha.
Se alguem tiver alguma ideia para superar este dilema desde já o meu obrigado.

Transmontano
utilizador iniciado
utilizador iniciado

Número de Mensagens : 7
Data de inscrição : 28/04/2011
Pontos/Reputação : 34

Voltar ao Topo Ir em baixo

Problemas com receptor AV Empty Re: Problemas com receptor AV

Mensagem  manel1 3/5/2011, 16:09

Viva, penso que se trata de um problema de configuração, assim, pode acontecer que só entre em funcionamento o sub e a coluna central quando se trata de reproduzir material AV, mas provavelmente também haverá a opção de mesmo em estéreo optar pelo uso do subwoofer, penso que o manual explica isso.

Boa sorte

manel1
Equipa Audiopt - Moderação
Equipa Audiopt - Moderação

Número de Mensagens : 2073
Localização : Lamego
Ocupação : Electromecanico
Interesses : Música, leitura
Data de inscrição : 02/12/2009
Pontos/Reputação : 2465

Voltar ao Topo Ir em baixo

Problemas com receptor AV Empty Re: Problemas com receptor AV

Mensagem  Vítor Almeida 11/5/2011, 22:52

Transmontano escreveu:Bom dia:
O meu sistema tem um Receptor Nakamichi AV-10, e comprei um Subwoofer activo KEF PSW 1000.2.
Acontece que o Subwoofer só funciona quando a coluna central tambem está a funcionar.
Isto é:
Quando o receptor está a funcionar em modo Prologic, DTS ou Dolby Digital o subwoofer entra bem e funciona, quando está em modo "Natural" ou "Hall", o subwoofer não trabalha.
Se alguem tiver alguma ideia para superar este dilema desde já o meu obrigado.


Viva

Já resolveu o problema com o subwoofer?
Não conheço o Nakamichi AV-10 mas no meu Sony antigo e no meu Pioneer LX73 posso indicar que as colunas da frente são "small" e o AVR manda os "baixos" para o subwoofer. Se indicar que as colunas são "large" os "baixo"s vão para as colunas.
Em estereo (2.0), no caso do Nakamichi AV-10, pode acontecer que o sub não funcione mesmo para ser mais "natural".

Cumprimentos

Vítor Almeida

Vítor Almeida
utilizador iniciado
utilizador iniciado

Número de Mensagens : 138
Localização : Lisboa
Interesses : Música e vídeo, entre outras
Data de inscrição : 16/03/2011
Pontos/Reputação : 282

Voltar ao Topo Ir em baixo

Problemas com receptor AV Empty Problemas com receptor AV

Mensagem  Transmontano 12/5/2011, 16:57

Obrigado pelas vossas respostas mas já consegui resover o problema do meu receptor .

Transmontano
utilizador iniciado
utilizador iniciado

Número de Mensagens : 7
Data de inscrição : 28/04/2011
Pontos/Reputação : 34

Voltar ao Topo Ir em baixo

Problemas com receptor AV Empty Re: Problemas com receptor AV

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão neste fórum:
Você não pode responder aos tópicos neste fórum