Feedback negativo

Página 4 de 4 Anterior  1, 2, 3, 4

Ir em baixo

Re: Feedback negativo

Mensagem  Anonymou em 27/8/2007, 10:28

Até agora dei-me bem, mesmo as ultimas em que o vendedor tinha zero feedback... Rolling Eyes

Anonymou
Convidado


Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  sonuz em 30/8/2007, 23:48

lowrider escreveu:Até agora dei-me bem, mesmo as ultimas em que o vendedor tinha zero feedback... Rolling Eyes

Tu carrega-lhe com a distorção... ehehe
avatar
sonuz
utilizador dedicado
utilizador dedicado

Número de Mensagens : 354
Idade : 47
Localização : Braga
Data de inscrição : 28/05/2007
Pontos/Reputação : 0

Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  Anonymou em 31/8/2007, 05:16

Albarda-se o burro à vontade do dono... bom

Vendedores com zero feedback assustam os compradores, tal como os amplificadores com zero feedback, mas quando corre bem, os resultados são muito bons... Twisted Evil

Anonymou
Convidado


Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  sonuz em 31/8/2007, 07:47

lowrider escreveu:
Vendedores com zero feedback assustam os compradores, tal como os amplificadores com zero feedback, mas quando corre bem, os resultados são muito bons... Twisted Evil

E o que interessa são os resultados, obviamente.
avatar
sonuz
utilizador dedicado
utilizador dedicado

Número de Mensagens : 354
Idade : 47
Localização : Braga
Data de inscrição : 28/05/2007
Pontos/Reputação : 0

Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  Anonymou em 31/8/2007, 07:56

Ora nem mais, não basta ler os compêndios, há que experimentar, para ter som realmente ao nosso gosto... Idea

Anonymou
Convidado


Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  Anonymou em 4/9/2007, 05:21

Quando eliminei o feedback negativo de 5 db, o ganho do andar de entrada aumentou outro tanto, dizem os entendidos que os amplificadores tocam melhor com o volume mais ou menos no meio, por isso aconselharam trocar as lampadas de entrada por outras com menos ganho, foi o que fiz, substitui as E81CC, ganho 60, pelas E80CC, ganho 27...

O volume "normal" passou dos 25 para os 50... Shocked

Além de melhorar o som, particularmente os baixos, trouxeram mais benefícios:

1. Não fazem o clarão que as E81CC faziam ao ligar
2. Não dão estalos ao desligar
3. Com as E81CC tinha de ter o subwoofer ON, porque o sinal não era suficiente para arrancar do stand-by, com estas lampadas funciona perfeitamente a partir de stand-by

Anonymou
Convidado


Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  Anonymou em 10/9/2007, 07:32

Sexta cheguei de jantar e o amplificador estava calado outra vez... No

Começei por estoirar o meu multimetro baratuxo a medir a tensão de entrada, e tive de comprar outro, xpto...

Descobri que a famosa R28 estava queimada, os contactos pretos, o guru mandou-me comprar uma de 15K5W, como não há lojas que vendam esse material aqui em Riga, tive de ir à feira da ladra cá do sítio, tenebrosa...

Só consegui comprar duas de 30K2W, voltei a casa e montei-as em paralelo, liguei, medi a tensão. cerca de 400 volts à entrada, mas só 25 à saída, desliguei, as resistencias estavam a ferver e cheiravam a queimado...

O guru acha que deve ser o C13, mais alguma sujestão ?



Anonymou
Convidado


Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  Convidad em 10/9/2007, 08:28

Katapum escreveu:
lowrider escreveu:
Katapum escreveu:
lowrider escreveu:2. try other input valves with less gain, for example the 12AU7 - realizado, as E80CC são compatíveis, excepto usar mais corrente de aquecimento, foram-me recomendadas como as melhores 12AU7
Reparo que escreveu, e bem, a palavra excepto, isto quer dizer que não são assim tão compatíveis.

Usar mais corrente de aquecimento, desde que o transformador aguente, não faz diferença nenhuma no som... Idea
Existem mais diferenças entre esses dois tipos de válvulas, o problema não é só no circuito dos filamentos, consulte os datasheets respectivos.

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  Anonymou em 10/9/2007, 09:22

Datasheets para mim são quase Chinês, sem recomendações mais específicas dá no que deu... Wink

Anonymou
Convidado


Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  Convidad em 10/9/2007, 09:53

lowrider escreveu:Datasheets para mim são quase Chinês, sem recomendações mais específicas dá no que deu... Wink
Recomendações especificas existiram, como pode ler, por exemplo, no meu post anterior, o problema é que as ignorou.

Só me ocorrem 3 opções para o seu problema:
1ª repõe as e81cc e o restante circuito associado conforme o esquema original;
2ª estuda e consegue efectuar as alterações para manter as e80cc no circuito;
3ª não estuda e contrata um técnico especializado para manter as e80cc no circuito.

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  Anonymou em 10/9/2007, 10:08

Obrigado...

Anonymou
Convidado


Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  Anonymou em 18/9/2007, 05:34

Como o guru cá de Riga fala, fala, mas nunca se chega, tive de avançar sózinho, como de costume... Rolling Eyes

Tirei novamente R28, medi a resistencia da saída da mesma à terra, 14 Kohms, arranquei o C13, medi outra vez, cerca de 300 Kohms, a resistencia somada de R30 + R31 + R32 + VR4, como devia ter medido se o C13 estivesse bom...

Portanto ficou provado fora de duvida que o C13 está avariado, não completamente em curto-circuito, mas não devia deixar passar corrente continua, medi no C16 e a resistencia é cerca de 800Kohms, como devia ser no C13...

Analisando o processo, lembrei-me que a primeira avaria, aconteceu quando eliminei a R4 de 82 Ohms, que estava em série com a R3, resistencia de cátodo de 750 Ohms; a R28 dessoldou-se por ter aquecido e derretido a solda, com certeza já por causa do C13, isto foi antes de chegarem as famosas E80CC...

Ou seja, as lampadas Incas estão inocentes, segundo o meu guru Portugues, que me tem dado apoio por telefone durante as minhas operação DIY, esse condensador devia vir avariado de origem e foi piorando...

Já mandei vir um condensador Nichicon para substituir o arguido, mais uns para substituir pelo menos o C16, antes que este também me faça uma partida, mais umas resistencias para substiruir R3 por 820 Ohms, não vá a remoção da R4 ter sido a razão que a razão desconhece... Evil or Very Mad

Anonymou
Convidado


Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  Convidad em 14/10/2007, 07:53

Viva,

O amplificador já está ok? No novo esquema parece já ter feito um upgrade a alguns componentes?

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  falp em 15/10/2007, 10:03

o problema ficou resolvido com a substituição do C13, que estou à espera dos condensadores PIO que já aparecem no esquema, e que além disso refiz as ligações todas no andar de entrada ponto-a-ponto, com resistencias Allen-Bradley...

O amplificador está a tocar muito bem, depois tiro foto do interior
avatar
falp
Membro Audiopt
Membro Audiopt

Número de Mensagens : 1301
Idade : 46
Localização : Almada, PT, UE
Data de inscrição : 30/05/2007
Pontos/Reputação : -15

Voltar ao Topo Ir em baixo

Re: Feedback negativo

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 4 de 4 Anterior  1, 2, 3, 4

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum