som com muitos baixos

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

som com muitos baixos

Mensagem  BVG em 20/10/2009, 21:18

boas pessoal,

estou com um problema de som com o meu novo sistema analógico.
o meu sistema é composto por:
- gira pioneer pl-514
- cabeça AT95E
- pre-amp NAD PP-2

o som sai um pouco grave/abafado.
penso que tenho tudo ligado correctamente Sad
até coloquei o braço com o peso correcto, tal como indica na folha da AT95E, 2grm.

Sugestões?
avatar
BVG
Membro Audiopt
Membro Audiopt

Número de Mensagens : 312
Idade : 37
Localização : Fátima e Lisboa :p
Ocupação : Consultor Informático
Interesses : Música / Fotografia b&w
Data de inscrição : 16/05/2008
Pontos/Reputação : 539

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  nbunuel em 20/10/2009, 21:52

BVG escreveu:boas pessoal,

estou com um problema de som com o meu novo sistema analógico.
o meu sistema é composto por:
- gira pioneer pl-514
- cabeça AT95E
- pre-amp NAD PP-2

o som sai um pouco grave/abafado.
penso que tenho tudo ligado correctamente
até coloquei o braço com o peso correcto, tal como indica na folha da AT95E, 2grm.

Sugestões?
Bruno deves ter o phono seleccionado para células MC quando deve estar para MM. Vê se o comutador esta no sítio certo...
avatar
nbunuel
Membro Audiopt
Membro Audiopt

Número de Mensagens : 1446
Localização : Lisboa
Ocupação : Bode Expiatório - F. Público
Interesses : Demasiados
Data de inscrição : 31/05/2007
Pontos/Reputação : 1344

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  BVG em 20/10/2009, 21:57

nbunuel escreveu:Bruno deves ter o phono seleccionado para células MC quando deve estar para MM. Vê se o comutador esta no sítio certo...
Nop, está em MM. Verifiquei agora mesmo.
avatar
BVG
Membro Audiopt
Membro Audiopt

Número de Mensagens : 312
Idade : 37
Localização : Fátima e Lisboa :p
Ocupação : Consultor Informático
Interesses : Música / Fotografia b&w
Data de inscrição : 16/05/2008
Pontos/Reputação : 539

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  Convidad em 20/10/2009, 21:58

nbunuel escreveu:
BVG escreveu:boas pessoal,

estou com um problema de som com o meu novo sistema analógico.
o meu sistema é composto por:
- gira pioneer pl-514
- cabeça AT95E
- pre-amp NAD PP-2

o som sai um pouco grave/abafado.
penso que tenho tudo ligado correctamente
até coloquei o braço com o peso correcto, tal como indica na folha da AT95E, 2grm.

Sugestões?
Bruno deves ter o phono seleccionado para células MC quando deve estar para MM. Vê se o comutador esta no sítio certo...
se não for o caso citado pelo nbunuel,vê como é que estão as configurações de som para a entrada onde tens o gira ligado(tape in,certo?)

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  Convidad em 20/10/2009, 22:04

ou então muda para cd-in

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  BVG em 20/10/2009, 22:07

milton escreveu:se não for o caso citado pelo nbunuel,vê como é que estão as configurações de som para a entrada onde tens o gira ligado(tape in,certo?)
sim, estão em tape in.

tenho as seguintes ligações:
- gira > pre-amp MM
- pre-out > tape in
- gira fio terra > pre-amp fio terra

Será que quando conectei a cabeça nova ao gira, fiz mal as ligações? eu segui as cores que lá estavam..
avatar
BVG
Membro Audiopt
Membro Audiopt

Número de Mensagens : 312
Idade : 37
Localização : Fátima e Lisboa :p
Ocupação : Consultor Informático
Interesses : Música / Fotografia b&w
Data de inscrição : 16/05/2008
Pontos/Reputação : 539

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  BVG em 20/10/2009, 22:09

milton escreveu:ou então muda para cd-in
cheguei a experimentar num video in, mas obtive o mesmo resultado a nivel do som.
avatar
BVG
Membro Audiopt
Membro Audiopt

Número de Mensagens : 312
Idade : 37
Localização : Fátima e Lisboa :p
Ocupação : Consultor Informático
Interesses : Música / Fotografia b&w
Data de inscrição : 16/05/2008
Pontos/Reputação : 539

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  Convidad em 20/10/2009, 22:33

esse não é o amp ideal para um sistema stereo(embora eu pense que dá)
isso deve ter a ver com as configurações de som,que podem estar definidas para cinema

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  longplay em 20/10/2009, 23:49

Boas Bruno,

se nos próximos dias não conseguires resolver e quiseres testar com outro amp, posso passar aí com o meu velhinho denon... talvez dê para perceber se é essa a razão...

De outra forma não te posso ajudar, visto a minha sabedoria ser exageradamente limitada...

cump,
Noé
avatar
longplay
Membro Audiopt
Membro Audiopt

Número de Mensagens : 616
Idade : 38
Localização : Batalha
Data de inscrição : 12/04/2009
Pontos/Reputação : 791

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  BVG em 21/10/2009, 08:03

milton escreveu:esse não é o amp ideal para um sistema stereo(embora eu pense que dá)
isso deve ter a ver com as configurações de som,que podem estar definidas para cinema
Atenção que eu tenho um leitor de CD da mesma marca que funciona muito bem, e está ligado do mesmo modo, por RC-A.
A qualidade de som não tem nada a ver.
avatar
BVG
Membro Audiopt
Membro Audiopt

Número de Mensagens : 312
Idade : 37
Localização : Fátima e Lisboa :p
Ocupação : Consultor Informático
Interesses : Música / Fotografia b&w
Data de inscrição : 16/05/2008
Pontos/Reputação : 539

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  BVG em 21/10/2009, 08:05

longplay escreveu:Boas Bruno,

se nos próximos dias não conseguires resolver e quiseres testar com outro amp, posso passar aí com o meu velhinho denon... talvez dê para perceber se é essa a razão...

De outra forma não te posso ajudar, visto a minha sabedoria ser exageradamente limitada...

cump,
Noé
hmm.. vou testar mais umas coisas nos próximos dias.
Entretanto vou tentar falar com o pessoal da Harman Kardon, pra ver se me dão umas luzes.

Thanks Wink
avatar
BVG
Membro Audiopt
Membro Audiopt

Número de Mensagens : 312
Idade : 37
Localização : Fátima e Lisboa :p
Ocupação : Consultor Informático
Interesses : Música / Fotografia b&w
Data de inscrição : 16/05/2008
Pontos/Reputação : 539

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  BVG em 21/10/2009, 08:40

Bem, já estive a ler aqui o manual do 'monstro' (avr 147), e parece que existe maneira de desligar certos modos.
Logo à noite já tento isto

Analog Audio Signals

Analog audio signals usually consist of two channels – left and right.
The AVR 147 offers three basic options for playback of analog audio:

1. Analog Bypass Mode: In this mode, the 2-channel signal is passed
directly to the volume control, without being digitized or undergoing
any processing for bass management or surround sound. The
requirements for selecting analog bypass mode are:
a) The analog audio inputs for the source must be selected. If necessary,
press the Digital Button on the remote and use the ⁄/¤ Buttons
to make the selection.
b) The tone controls must be disabled by setting TONE MODE to OUT.
Either use the Input Setup menu in the full-OSD system to make
this change, or press the Tone Mode Button on the front panel or
remote and use the ‹/› Buttons (⁄/¤ on the remote) until the
TONE OUT message appears.
c) The Surround Off mode must be selected. The easiest way to
select the Surround Off mode is to press the Stereo Button on the
remote until the Surround Off icon is lit (and the DSP icon is not lit)
in the front-panel display.

2. DSP Surround Off Mode: The DSP Surround Off mode digitizes the
incoming signal and applies the bass management settings, including
speaker configuration, delay times and output levels. This mode is
desirable when your front speakers are small, limited-range satellites
and you are using a subwoofer. Both the DSP and Surround Off icons
will be lit when this mode is active. Press the Stereo Button on the
remote repeatedly to select this mode.

3. Analog Surround Modes: One of the main benefits of a surround
receiver such as the AVR 147 is its ability to process 2-channel
audio signals to produce multichannel surround sound in a variety
of modes, even when no surround sound has been encoded in the
recording. Among the available modes are the Dolby Pro Logic II
modes, the Dolby Virtual Speaker modes, the DTS Neo:6 modes, the
Logic 7 modes, the Hall and Theater modes and the Stereo modes.
avatar
BVG
Membro Audiopt
Membro Audiopt

Número de Mensagens : 312
Idade : 37
Localização : Fátima e Lisboa :p
Ocupação : Consultor Informático
Interesses : Música / Fotografia b&w
Data de inscrição : 16/05/2008
Pontos/Reputação : 539

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  nbunuel em 21/10/2009, 09:49

Bruno não parece que o problema seja relacionado com as entradas do amplificador. So pode ser da montagem da célula ou então como pré de phono que não esta configurado para a impedância de 47K... Se trouxeres a célula (com a shell). posso fazer um teste num dos meus gira discos..
avatar
nbunuel
Membro Audiopt
Membro Audiopt

Número de Mensagens : 1446
Localização : Lisboa
Ocupação : Bode Expiatório - F. Público
Interesses : Demasiados
Data de inscrição : 31/05/2007
Pontos/Reputação : 1344

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  longplay em 21/10/2009, 18:30

Boas,

realmente não faz muito sentido o amplificador ser responsável por esses resultados. Espero que encontres solução brevemente..

neste fórum têm uma secção destinada aos giras pioneer... pode ser útil nesta ou outra situação.
http://www.vinylengine.com/phpBB2/viewforum.php?f=55&sid=00abc528c845d84cc75301caaa89d199

Cumprimentos,
Noé
avatar
longplay
Membro Audiopt
Membro Audiopt

Número de Mensagens : 616
Idade : 38
Localização : Batalha
Data de inscrição : 12/04/2009
Pontos/Reputação : 791

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  BVG em 22/10/2009, 06:34

Bem, eu nem sei como dizer isto, mas aqui vai, SOU MESMO BURRO!!
Então não é que me esqueci de mexer no treble, no bass, e pouco mais, para aquele determinado programa? Ai a minha cabeça..
Aquilo já está a bombar a 90% Smile só tenho é que lavar muito bem os discos antes de os por a tocar.

desculpem lá pessoal pela minha burrice Sad não volta a acontecer :p

abraço..
avatar
BVG
Membro Audiopt
Membro Audiopt

Número de Mensagens : 312
Idade : 37
Localização : Fátima e Lisboa :p
Ocupação : Consultor Informático
Interesses : Música / Fotografia b&w
Data de inscrição : 16/05/2008
Pontos/Reputação : 539

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  Convidad em 22/10/2009, 08:21

milton escreveu:esse não é o amp ideal para um sistema stereo(embora eu pense que dá)
isso deve ter a ver com as configurações de som,que podem estar definidas para cinema

bem me queria parecer...ainda bem que deste com o "gato"

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  BVG em 22/10/2009, 08:23

milton escreveu:bem me queria parecer...ainda bem que deste com o "gato"
e que gato me saí
avatar
BVG
Membro Audiopt
Membro Audiopt

Número de Mensagens : 312
Idade : 37
Localização : Fátima e Lisboa :p
Ocupação : Consultor Informático
Interesses : Música / Fotografia b&w
Data de inscrição : 16/05/2008
Pontos/Reputação : 539

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  longplay em 22/10/2009, 09:17



antes assim...
avatar
longplay
Membro Audiopt
Membro Audiopt

Número de Mensagens : 616
Idade : 38
Localização : Batalha
Data de inscrição : 12/04/2009
Pontos/Reputação : 791

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  nbunuel em 22/10/2009, 10:01

A inda bem que o problema esta sanado
avatar
nbunuel
Membro Audiopt
Membro Audiopt

Número de Mensagens : 1446
Localização : Lisboa
Ocupação : Bode Expiatório - F. Público
Interesses : Demasiados
Data de inscrição : 31/05/2007
Pontos/Reputação : 1344

Voltar ao Topo Ir em baixo

Re: som com muitos baixos

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum