HELPPPPP c/ music angel valvulas kt88

Ir em baixo

HELPPPPP c/ music angel valvulas kt88

Mensagem  microsofre em 13/8/2009, 00:08

Ola a todos.

Sou novo no forum, aconselharam me a vir aqui para aprender umas coisinhas.

O motivo pelo qual abro esta thread é estar em "panico" com o meu valvulas.

Adquiri em 2ª mao a 1 user também registrado neste forum um conjunto de Amp a valvulas Music Angel XD-800mkIII e 1 par de Tannoy 635p.

Quando montei o sistema tudo funcionava bem, bom som etc.. nada a reportar tirando o famoso ruido de fundo dos amps a valvulas que se nota quando não se está a tocar nada.

Após ler alguns artigos e foruns sobre biwiring resolvi fazer já que as colunas suportam e não teria nada a perder.. Ao fazer em uma das colunas liguei a sozinha c/ biwire ao amp (que nao tem biwire) e o som ficou horrivel, baixíssimo e sem qualidade. Achei estranho e até falei com o anterior proprietario que me contou que usava as colunas em biwire sem problema mas com 1 amp preparado para o efeito com A e B. Tudo bem, achei que o meu valvulas chinoca n gosta disso, desfiz e voltei a ligar tudo normal.

Para meu grande espanto o som ficou horrivel, tal como tava com biwire naquela coluna, a 1ª vez que liguei até o canal direito deixou de funcionar e agora tá assim, não consigo que volte a ficar como deve ser. Toca mal, baixo, quando se puxa por ele (tem de se puxar muito mais volume do que antes) começa a fazer ruidos e estalos.........

Sou um iniciado neste mundo, e sinceramente isto ultrapassa me. Não consigo ver algo que possa ter avariado o amp, foi sempre manipulado com imenso cuidado, ligaçoes feitas com ele desligado da tomada e frio etc

O anterior dono falou me que o amp tinha ja sido modificado ca em portugal e que tinham anulado o modo triode que é 1 botao atras e é 1 mod que se faz habitualmente segundo vi na net..

Que será que aconteceu ??

Fico à espera da vossa ajuda, o meu muito obrigado.

Castro

microsofre
utilizador iniciado
utilizador iniciado

Número de Mensagens : 1
Data de inscrição : 12/08/2009
Pontos/Reputação : 5

Voltar ao Topo Ir em baixo

Re: HELPPPPP c/ music angel valvulas kt88

Mensagem  SOUND em 20/11/2009, 20:40

Caro castro


o problema que referes parece ser relacionado com um canal avariado ou o potenciomemetro do som em mau estado.


Ainda a proposito, o teu Music Angel kt88 esta preparado para trabalhar entre 230 e 240 volts? ou e para 220 volts?
avatar
SOUND
utilizador dedicado
utilizador dedicado

Número de Mensagens : 2247
Localização : Neverland
Interesses : Divertir-me o maximo que puder
Data de inscrição : 28/05/2007
Pontos/Reputação : 1074

Voltar ao Topo Ir em baixo

Re: HELPPPPP c/ music angel valvulas kt88

Mensagem  vinyl33 em 20/11/2009, 20:49

microsofre escreveu:
Quando montei o sistema tudo funcionava bem, bom som etc.. nada a reportar tirando o famoso ruido de fundo dos amps a valvulas que se nota quando não se está a tocar nada.Castro

Um amp a válvulas não tem necessáriamente que ter esse ruido de fundo que relatas.....pode e deve ser tão silencioso quanto um bom amp a transistores.

microsofre escreveu:
Para meu grande espanto o som ficou horrivel, tal como tava com biwire naquela coluna, a 1ª vez que liguei até o canal direito deixou de funcionar e agora tá assim, não consigo que volte a ficar como deve ser. Toca mal, baixo, quando se puxa por ele (tem de se puxar muito mais volume do que antes) começa a fazer ruidos e estalos.........
Castro

O som ficou horrivel em ambos os canais ou somente naquele onde tinhas efectuado o biwiring ??
avatar
vinyl33
Membro Audiopt
Membro Audiopt

Número de Mensagens : 667
Idade : 66
Localização : Vila Nova de Gaia
Interesses : Hi-Fi, Radioamadorismo e Fotografia
Data de inscrição : 28/10/2008
Pontos/Reputação : 1160

Voltar ao Topo Ir em baixo

Re: HELPPPPP c/ music angel valvulas kt88

Mensagem  Convidad em 20/11/2009, 20:59

Quando fizestes a troca de cabos, o amp estava ligado ou desligado?

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: HELPPPPP c/ music angel valvulas kt88

Mensagem  Convidad em 20/11/2009, 22:13

[quote="vinyl33"]
microsofre escreveu:
Quando montei o sistema tudo funcionava bem, bom som etc.. nada a reportar tirando o famoso ruido de fundo dos amps a valvulas que se nota quando não se está a tocar nada.Castro

Um amp a válvulas não tem necessáriamente que ter esse ruido de fundo que relatas.....pode e deve ser tão silencioso quanto um bom amp a transistores.

quote]
pois é,o meu ASL parece que está desligado,não se ouve rigorosamente nada...é até ainda mais silencioso que os SS que por cá passaram

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: HELPPPPP c/ music angel valvulas kt88

Mensagem  Convidad em 20/11/2009, 22:16

milton escreveu:
pois é,o meu ASL parece que está desligado,não se ouve rigorosamente nada...é até ainda mais silencioso que os SS que por cá passaram

Exactamente. O meu para eu conseguir ouvir algum ruído, tem que estar com o volume bem alto e a célula no ar. De resto, niente.

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: HELPPPPP c/ music angel valvulas kt88

Mensagem  SOUND em 20/11/2009, 22:39

[quote="milton"]
vinyl33 escreveu:
microsofre escreveu:
Quando montei o sistema tudo funcionava bem, bom som etc.. nada a reportar tirando o famoso ruido de fundo dos amps a valvulas que se nota quando não se está a tocar nada.Castro

Um amp a válvulas não tem necessáriamente que ter esse ruido de fundo que relatas.....pode e deve ser tão silencioso quanto um bom amp a transistores.

quote]
pois é,o meu ASL parece que está desligado,não se ouve rigorosamente nada...é até ainda mais silencioso que os SS que por cá passaram



O meu amp e todos os que ouvi a valvulas tambem nao emitiam ruido. Esse ruido deve ser devido a alguma avaria
avatar
SOUND
utilizador dedicado
utilizador dedicado

Número de Mensagens : 2247
Localização : Neverland
Interesses : Divertir-me o maximo que puder
Data de inscrição : 28/05/2007
Pontos/Reputação : 1074

Voltar ao Topo Ir em baixo

Re: HELPPPPP c/ music angel valvulas kt88

Mensagem  Brás em 21/11/2009, 13:08

Será que ligaste bem as colunas?? Tens "shunts"? V~e bem pois pode ser aí
avatar
Brás
Membro Audiopt
Membro Audiopt

Número de Mensagens : 1440
Data de inscrição : 05/12/2007
Pontos/Reputação : 593

Voltar ao Topo Ir em baixo

Re: HELPPPPP c/ music angel valvulas kt88

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum