Problemas com Bravia Syc

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problemas com Bravia Syc

Mensagem  Miguel em 15/7/2009, 12:38

Boas Pessoal,

Necessito de uma ajudinha...

Tenho um conjunto LCD Sony 46w4500 e receiver STR 2400ES, o conjunto é 5* alien

O único problema que tenho é que o LCD está constantemente a perder o Bravia Syc, ou seja deixa de reconhecer o Receiver.
Sempre que isso acontece tenho de repor todos os paramentros de origem e voltar a sincronizar...

Alguem também têm ou teve este problema ?

Obrigado!

Miguel

Miguel
utilizador iniciado
utilizador iniciado

Número de Mensagens : 77
Data de inscrição : 11/12/2007
Pontos/Reputação : 106

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  pbarata em 15/7/2009, 13:18

Que tipo de ligação tens ao receiver? HDMI, etc?
avatar
pbarata
Membro Audiopt
Membro Audiopt

Número de Mensagens : 1113
Idade : 50
Localização : Lisboa
Interesses : Jazz & Clássica
Data de inscrição : 08/06/2007
Pontos/Reputação : 450

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  Miguel em 15/7/2009, 15:11

Tudo por HDMI...

Miguel
utilizador iniciado
utilizador iniciado

Número de Mensagens : 77
Data de inscrição : 11/12/2007
Pontos/Reputação : 106

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  pbarata em 15/7/2009, 15:40

Qual é cabo HDMI que tens e qual o comprimento? (Muitos problemas são devidos a cabos mal blindados e não especificados para 1080p p.e.)
avatar
pbarata
Membro Audiopt
Membro Audiopt

Número de Mensagens : 1113
Idade : 50
Localização : Lisboa
Interesses : Jazz & Clássica
Data de inscrição : 08/06/2007
Pontos/Reputação : 450

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  Miguel em 15/7/2009, 15:53

Pode ser do cabo.... Não me tinha lembrado disso :damn:

Tenho a PS3 ligada com um cabo QED Live ps3 de 1m
A Zon está ligada com o cabo de origem da Zon de 1m
O Receiver está ligado com um cabo de 14€ de 2 m

A minha intenção é substituir os dois cabos da zon e do LCD por QED ou Teck-link (por sinal este último têm um bom preço na box jumbo)

....Mas todos os cabos HDMI são para 1080p certo ?

Miguel
utilizador iniciado
utilizador iniciado

Número de Mensagens : 77
Data de inscrição : 11/12/2007
Pontos/Reputação : 106

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  pbarata em 15/7/2009, 16:06

Miguel escreveu:Pode ser do cabo.... Não me tinha lembrado disso :damn:
(...)
....Mas todos os cabos HDMI são para 1080p certo ?

A maioria dos cabos antigos não foram desenhados para essas frequências embora, se foram de boa qualidade, possam funcionar bem.

Todos os problemas que tive com HDMI resolvi trocando os cabos. QED tem bons cabos, Van den Hul também, Supra, etc.

Experimenta trocar para ver se o problema persiste.

Outra coisa a investigar é se o teu receiver está a funcionar já na versão 1.3 de HDMI (saiu agora muito recentemente a versão 1.4) e o televisor só suporta o protocolo da versão 1.2. As diferenças não são muitas, mas à funcionalidades que podem ser incompatíveis.

Vê em http://en.wikipedia.org/wiki/HDMI#Versions

Um funcinalidade muito importante na versão 1.3 é a implementação do "Auto lip-sync" que garante que a voz e a imagem estejam sincronizadas !


Última edição por pbarata em 15/7/2009, 16:11, editado 1 vez(es)
avatar
pbarata
Membro Audiopt
Membro Audiopt

Número de Mensagens : 1113
Idade : 50
Localização : Lisboa
Interesses : Jazz & Clássica
Data de inscrição : 08/06/2007
Pontos/Reputação : 450

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  Miguel em 15/7/2009, 16:09

Cabos Teck-link não te dizem nada ...?

Sobre a versão do HDMI, na especificação do receiver e do LCD ambos mencionam Versão 1.3a... scratch

Miguel
utilizador iniciado
utilizador iniciado

Número de Mensagens : 77
Data de inscrição : 11/12/2007
Pontos/Reputação : 106

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  pbarata em 15/7/2009, 16:11

Miguel escreveu:Cabos Teck-link não te dizem nada ...?

Sobre a versão do HDMI, na especificação do receiver e do LCD ambos mencionam Versão 1.3a... scratch

Nunca experimentei a Teck-link.

Então nesse caso não percas muito tempo, experimenta um cabo melhor, deve resolver. (Tenta levar o cabo à experiência).


Última edição por pbarata em 15/7/2009, 16:15, editado 1 vez(es)
avatar
pbarata
Membro Audiopt
Membro Audiopt

Número de Mensagens : 1113
Idade : 50
Localização : Lisboa
Interesses : Jazz & Clássica
Data de inscrição : 08/06/2007
Pontos/Reputação : 450

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  Miguel em 15/7/2009, 16:14

OK vou comprar novos cabos, mas só no fim do mês ....
Porque ainda tenho as colunas para comprar mas sobre isso acho que vale a pena abrim um novo tópico.

OBRIGADO!

Miguel
utilizador iniciado
utilizador iniciado

Número de Mensagens : 77
Data de inscrição : 11/12/2007
Pontos/Reputação : 106

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  pbarata em 15/7/2009, 17:15

Depois diz se resultou. Thx !
avatar
pbarata
Membro Audiopt
Membro Audiopt

Número de Mensagens : 1113
Idade : 50
Localização : Lisboa
Interesses : Jazz & Clássica
Data de inscrição : 08/06/2007
Pontos/Reputação : 450

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  Miguel em 31/8/2009, 18:38

Ok, Agora está montado com 3 Cabos Qed Live... So far so good....

A difrença na imagem é significativa, o que noto é uma maior facilidade em configurar a imagem...

Miguel

Miguel
utilizador iniciado
utilizador iniciado

Número de Mensagens : 77
Data de inscrição : 11/12/2007
Pontos/Reputação : 106

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  Miguel em 2/9/2009, 13:05

Perdeu o link de novo !!! :damn:

Miguel
utilizador iniciado
utilizador iniciado

Número de Mensagens : 77
Data de inscrição : 11/12/2007
Pontos/Reputação : 106

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  Miguel em 16/9/2009, 17:42

Agora foi o Receiver ! A porta HDMI BD deixou de funcionar, pode estar relacionado com as falhas do Bravia Synk ...


Mas por isto é que comprei Sony levei-o á assintência e na próxima semana vou levantar, como está tudo em garantia não se passa nada .

Miguel

Miguel
utilizador iniciado
utilizador iniciado

Número de Mensagens : 77
Data de inscrição : 11/12/2007
Pontos/Reputação : 106

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  Miguel em 21/1/2010, 12:20

Boas Pessoal!

Depois de muito tempo ausente deste forum, volto para partilhar a experirência mais .... tipo estranha que tive com o meu sistema.

Segundo se recordam tenho um Lcd Sony 46W4500 e um receiver Sony 2400ES, o sistema tinha um problema com o Bravia sync que deixava constantemente de funcionar... eu disse tinha porque consegui resolver o problema ! e como ?

Então cá vai, eu por cima do meu Lcd tenho um móvel pendurado na parede, coisa para 30kg ninimo. O que aconteceu foi que este móvel caiu em cima do LCD ! Acreditem ou não o LCD aguentou o peso do móvel sem qualquer mossa ou risco ! A sério !

... mais o famoso problema do Bravia Sync desapareceu ... !!!!! Agora funciona 5 *

Não não moro no entroncamento ...

Se conhecerem alguem com o mesmo problema já sabem ... mas não me venham pedir responsabilidades caso partam o LCD que por sinal é bem resistente. Gostava de ver uma Samsung a levar com um móvel de 30kg !

SONY forever !

Miguel
utilizador iniciado
utilizador iniciado

Número de Mensagens : 77
Data de inscrição : 11/12/2007
Pontos/Reputação : 106

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  Fernando Novais em 21/1/2010, 17:23

Miguel, parece que o Sony andava com falta de peso
avatar
Fernando Novais
Membro Audiopt
Membro Audiopt

Número de Mensagens : 2643
Idade : 48
Localização : Gondomar/Porto
Ocupação : Funcionario Publico
Interesses : Musica/Cinema/Vespas
Data de inscrição : 18/02/2008
Pontos/Reputação : 1762

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  targeting em 28/1/2010, 17:24

mas levou no vidro da imagem ou nas carnagens de fora?
se foi no vidro.. tambem quero uma sony dessas Smile


Miguel escreveu:Boas Pessoal!

Depois de muito tempo ausente deste forum, volto para partilhar a experirência mais .... tipo estranha que tive com o meu sistema.

Segundo se recordam tenho um Lcd Sony 46W4500 e um receiver Sony 2400ES, o sistema tinha um problema com o Bravia sync que deixava constantemente de funcionar... eu disse tinha porque consegui resolver o problema ! e como ?

Então cá vai, eu por cima do meu Lcd tenho um móvel pendurado na parede, coisa para 30kg ninimo. O que aconteceu foi que este móvel caiu em cima do LCD ! Acreditem ou não o LCD aguentou o peso do móvel sem qualquer mossa ou risco ! A sério !

... mais o famoso problema do Bravia Sync desapareceu ... !!!!! Agora funciona 5 *

Não não moro no entroncamento ...

Se conhecerem alguem com o mesmo problema já sabem ... mas não me venham pedir responsabilidades caso partam o LCD que por sinal é bem resistente. Gostava de ver uma Samsung a levar com um móvel de 30kg !

SONY forever !

targeting
utilizador iniciado
utilizador iniciado

Número de Mensagens : 174
Data de inscrição : 02/11/2007
Pontos/Reputação : 182

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  Miguel em 1/2/2010, 11:19

Boas,

Foi no lado de fora, mas acredita isso não lhe tira o mérito.

A série W,X e Z para mim são os LCD mais parecidos com um Plasma !

Miguel
utilizador iniciado
utilizador iniciado

Número de Mensagens : 77
Data de inscrição : 11/12/2007
Pontos/Reputação : 106

Voltar ao Topo Ir em baixo

Re: Problemas com Bravia Syc

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum