O meu sistema que não funciona (joao)

Ir em baixo

O meu sistema que não funciona (joao)

Mensagem  joao.alves em 21/1/2009, 23:19

Tenho o Cd da Simaudio o "mooneclipse" depois como colunas as dificeis Avalon modelo Avatar Description: Two-way, sealed-box, floor-standing loudspeaker. Drive-units: 1" titanium-dome tweeter, 8.5" Kevlar/Nomex honeycomb-cone midrange/woofer. System resonance: Q=0.5 at 42Hz. Crossover frequency: not specified. Crossover slopes: not specified. Frequency response: 45Hz-24kHz ±1.5dB (typical -3dB point in-room is said to be below 35Hz). Sensitivity: 86dB/W/m (2.83V). Nominal impedance: 6 ohms (minimum 5.5 ohms). Amplifier requirements: 30-200W. 86db e como cabos tenho os transparent "musicwaveII" e como amp tenho o velho integrado Primare A30.2 100w/ohm que não faz disparar as colunas não"casa".Já pensei em refazer tudo de novo e ficar só com o cd tb ou então pensei em nova amplificaçao da classe D uns amplificadores da acoustic-reality os eAR 1001 ref ou belcanto e.One REF1000 mkII ou então uma coisa mdo estilo Nuforced tb tão elogiados mas não pois penso que a dificuldade destas colunas é precisamente a corrente e não os 1000w a 4. Estou perdido, e como tal aceitam-se sugestoes (muitas)não muito caras como jadis DA-88 siganture que deve andar por volta dos 12/13000 que ouvi e gostei mas com as martinlogan summit ou CJ LP70s e nem tenho espaço fisico para esse estilo de amplificadores nem cash :-))

joao.alves
utilizador iniciado
utilizador iniciado

Número de Mensagens : 3
Data de inscrição : 14/12/2007
Pontos/Reputação : 0

Voltar ao Topo Ir em baixo

Re: O meu sistema que não funciona (joao)

Mensagem  Convidad em 22/1/2009, 00:04

ora bem! o novato apresentou a sua aparelhagenzeca com um leitor de dvd duma marca daquelas que se vêm nas prateleiras dos xinocas e com umas colunas de pc e um amplificador que deve ser de caraudio e depois quer que os gurus ponham aquelas traquitanas a funcionar! Rolling Eyes
primeiro tens que mudar os arames que ligam as colunas e pôr uns fios melhores,tipo fio de cadeeiro serve bem.depois arranjas umas rolhas de cortiça retiradas de garrafas de vinho de boas castas(muito importante para o som não sair entaramelado!) para servir de pézinhos ao leitor,espetas uns pregos no fundo das colunas e corta-lhes a cabeça(spikes),e a seguir convidas o pessoal pra ir aí beber o vinho das garrafas que abriste que senão azeda!
abraço
Milton

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: O meu sistema que não funciona (joao)

Mensagem  Brás em 22/1/2009, 01:13

Se quiseres Bel canto ref 1000 diz. Aí vais ter potencia de sobra para essas marotas Laughing
avatar
Brás
Membro Audiopt
Membro Audiopt

Número de Mensagens : 1440
Data de inscrição : 05/12/2007
Pontos/Reputação : 593

Voltar ao Topo Ir em baixo

Re: O meu sistema que não funciona (joao)

Mensagem  TAVARES em 22/1/2009, 01:24

Caro João se precisares da ajuda dos P1 da Arcam é só dizeres, têm dado cartas nas minhas avalom made in Tav... que tb queriam corrente eheheh
avatar
TAVARES
Membro Audiopt
Membro Audiopt

Número de Mensagens : 545
Idade : 47
Localização : Barreiro/Lisboa
Ocupação : Trabalhar
Interesses : Aprender
Data de inscrição : 21/05/2008
Pontos/Reputação : 474

Voltar ao Topo Ir em baixo

Re: O meu sistema que não funciona (joao)

Mensagem  Lima em 22/1/2009, 20:38

Boa tarde Joao,

Sei o que é isso quando experimentei as minhas colunas com a minha antiga amplificação da Prima Luna...

O que as tuas colunas precisam para alem de potencia é de Amperagem para funcionarem no seu melhor, aconselho-te a experimentares o Krell Kav 400, podes encontrar aí o que pretendes, se exceder o orçamento experimenta o sucessor do NAD C370 que agora não sei qual é.

Não te deixes enganar pelo seu preço modesto, tem um bom som e a capacidade de conduzir colunas bem dificeis que é o teu caso

Boas audições Wink
avatar
Lima
utilizador iniciado
utilizador iniciado

Número de Mensagens : 70
Idade : 38
Localização : Vila Nova de Famalicao
Ocupação : Director Comercial
Interesses : Musica, Desporto motorizado, viajar...
Data de inscrição : 17/01/2009
Pontos/Reputação : 24

Voltar ao Topo Ir em baixo

Re: O meu sistema que não funciona (joao)

Mensagem  joevalve em 22/1/2009, 23:26

caro joao-alves

estás a pensar sacrificar o equipamento em função das colunas.

pergunto eu (que não conhece o teu sistema): não seria mais fácil, mais prático e mais barato sacrificar as colunas em função do equipamento ?

a não ser que tenhas um amor enorme pelas colunas....mas pelos vistos não consegues daí extrair "aquele som".

joevalve
utilizador dedicado
utilizador dedicado

Número de Mensagens : 1167
Localização : porto
Ocupação : as válvulas estão de regresso - há vida para além do hi-fi
Interesses : música de carácter politico
Data de inscrição : 29/05/2007
Pontos/Reputação : 1336

https://sites.google.com/site/joevalve/

Voltar ao Topo Ir em baixo

Re: O meu sistema que não funciona (joao)

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum